Zarejestruj się u nas lub też zaloguj, jeśli posiadasz już konto. 


Poprzedni temat :: Następny temat
Honda GXV140 - Nie odpala zimny
Autor Wiadomość
cudny90 

Dołączył: 28 Kwi 2015
Posty: 9
Wysłany: 28 Kwiecień 2015, 19:15   Honda GXV140 - Nie odpala zimny

Witam serdecznie wszystkich użytkowników.

Mam problem z kosiarką Honda HR 1950, silnik Honda GXV140.

Otóż po zimie wyciągnąłem kosiarkę i nalałem (a w zasadzie dolałem) świeżego paliwa, sprawdziłem poziom oleju (między min, a max), odkręciłem kranik, włączyłem ssanie i... odpaliłem ją dopiero po chyba 20 pociągnięciu sznurka... Ale jak już odpaliła, rozgrzała się to paliła "na dotyk".
Stwierdziłem, że ewidentnie coś jest nie tak.
Wymieniłem świecę na nową (NGK BPR5ES, wg instrukcji), wyczyściłem gaźnik kompresorem (wykręcałem m.in. tą główną dyszę i wszystkie dziurki przedmuchałem), wymieniłem całe paliwo na świeże, delikatnie posmarowałem uszczelkę między gaźnikiem, a cylindrem hermetykiem, bo wydaje mi się niepewna, iii? To samo. Próbowałem odpalić i chyba z 20 razy próbowałem i nic, w końcu zacząłem kręcić tą śrubeczką od mieszanki paliwa, po pół obrotu odkręcałem i próbowałem odpalać. W końcu odpaliła... Potem wg instrukcji wkręciłem śrubeczkę do końca i wykręciłem 1,5 obrotu. Kosiarka jak się zagrzała odpalała na dotyk po prostu. Leciutkie szarpnięcie i pali.

Myślałem, że będzie dobrze, ale dzisiaj (kosiarka zimna) próbowałem odpalać - nie odpali...

Skończyły mi się już pomysły, ale na mój głupi rozum to tak jakby ssanie nie działało... Ale klapka od ssania się przymyka gdy włączę ssanie, bo widziałem przy odkręconym filtrze powietrza.

Jeszcze jedno: gdy dmuchnę mocno w bak to "chwyta", ale 2 obroty silnika, czuć, że coś próbuje, ale nie odpali.

Zamieszczam zdjęcia, gdyby czasem ktoś się czegoś dopatrzył, choć zdaje sobie sprawę, że to trochę jak wróżenie z fusów.

Czy może to być wina tej uszczelki między gaźnikiem, a cylindrem? To nie jest tak, że jest nieszczelność, ale nie jest 100% pewna.

Czy klapka od ssania powinna się domykać do końca? Tak, żeby jej ranty dotykały ścianek gaźnika? Bo u mnie zdaje się nie domyka się całkowicie... (W tym momencie mi to przyszło na myśl...)

Starałem się opisać wszystkie moje spostrzeżenia, bardzo proszę o pomoc i pozdrawiam,
Adam.






EDIT: Sprawdziłem teraz dokładnie i jednak klapka od ssania przymyka się do końca.

Chciałem jeszcze dodać, że gdy kosiarka nie chce odpalić, na ssaniu cały czas próbuję to przede wszystkim iskra oczywiście jest, lecz świeca jest sucha... Tak jakby paliwo ewidentnie nie dochodziło do cylindra.. Ale gdy silnik jest ciepły to wszystko działa i to jest dziwne...

Jak widać na zdjęciach uszczelka między gaźnikiem a cylindrem jest taka dziwna, bo składa się z 3 warstw: cienka, potem jakiś grubszy coś ala plastik i znowu cienka.
  
 
jerzyk 
jerzyk

Pomógł: 76 razy
Dołączył: 07 Wrz 2012
Posty: 1651
Skąd: kowary
Wysłany: 28 Kwiecień 2015, 21:51   

wyczyść gaźnik wyreguluj przepustnicę ssania i będzie dobrze
 
cudny90 

Dołączył: 28 Kwi 2015
Posty: 9
Wysłany: 28 Kwiecień 2015, 22:08   

Gaźnik już czyściłem.. Kompresorem pod ciśnieniem wszystko przedmuchiwałem. Nie ma żadnych paproszków.

Co do regulacji przepustnicy ssania... Ona jest albo otwarta, albo zamknięta.. Co tam regulować? Domyka się do końca przy włączaniu ssania wajchą...
 
jerzyk 
jerzyk

Pomógł: 76 razy
Dołączył: 07 Wrz 2012
Posty: 1651
Skąd: kowary
Wysłany: 28 Kwiecień 2015, 22:10   

a wyjąłeś dyszę powietrzną z gaźnika i ją wyczyściłęś ???nie wspominając o kanale przepłukującym
 
jerzyk 
jerzyk

Pomógł: 76 razy
Dołączył: 07 Wrz 2012
Posty: 1651
Skąd: kowary
Wysłany: 28 Kwiecień 2015, 22:12   

to są bardzo wymagające gaźniki jeżeli mówimy o czyszczeniu
 
markab.com.pl 

Imię: Marcin
Pomógł: 19 razy
Dołączył: 15 Sty 2012
Posty: 602
Skąd: Rumia
Wysłany: 29 Kwiecień 2015, 09:08   

Odpal ja na spray, zwiąż dźwignie hamulca i niech popracuje ze dwie godziny. Jeśli ssanie zamyka się poprawnie, stawiam na nieszczelność zaworów. Ale to tylko teoria.
_________________
Pozdrawiam
M.
 
Henry58 
serwisant

Pomógł: 23 razy
Dołączył: 02 Lis 2007
Posty: 555
Skąd: skandynawia
Wysłany: 29 Kwiecień 2015, 19:05   

Witam. Kolego, zdemontuj wężyk paliwa przy zbiorniku paliwa i wyczyść sitko które znajduje się w zbiorniku.

z poszanowaniem


Henry58
_________________
Henry58
 
cudny90 

Dołączył: 28 Kwi 2015
Posty: 9
Wysłany: 29 Kwiecień 2015, 19:20   

Dziękuję za odpowiedzi.

1. Tak, wykręcałem dyszę i przedmuchiwałem kompresorem.
Nie wiem co to kanał przepłukujący, ale wszystkie dziurki w gaźniku przedmuchiwałem.
2.Wg mnie gaźnik jest wyczyszczony dobrze... Nie wiem jak miałbym go dokładniej czyścić.
3. Kosiarką w piątek kosiłem trawę normalnie, może nie 2 godziny, ale godzinę i chodziła bez zająknięcia. Tak jak mówiłem, gdy jest ciepła to odpala i pracuje bez zająknięcia.
4. Co do wężyka paliwa to wątpię, żeby to był problem filterka, bo paliwo spuszczałem wężykiem, odpinając go od gaźnika... Spływało normalnie do słoika.

Zmartwiliście mnie trochę tymi nieszczelnościami przy zaworach... Brzmi poważnie.. Da się to jakoś sprawdzić?

Pozdrawiam,
Adam
 
cudny90 

Dołączył: 28 Kwi 2015
Posty: 9
Wysłany: 5 Maj 2015, 19:52   

Witajcie jeszcze raz.

Kosiarka już odpala dobrze. Problemem był jednak gaźnik. Gruntowne wyczyszczenie u fachowca załatwiło sprawę.

Mam przy okazji pytanie o inną rzecz...
Dzieje się dziwna rzecz ze sprzęgłem noża:
Żeby odpalić kosiarkę należy NACISNĄĆ żółty przycisk od sprzęgła i nacisnąć dźwignię i dopiero wtedy nóż zostaje odłączony i można odpalić kosiarkę..
Niestety w mojej kosiarce tak jest. Przy puszczonej dźwigni od sprzęgła bardzo ciężko się odpala i dopiero po jej naciśnięciu nóż jest odłączony i można normalnie odpalić...
Dodam, że w obu pozycjach dźwigni nóż się kręci, lecz przy PUSZCZONEJ dźwigni pracuje normalnie.

W instrukcji jest napisane na odwrót... Jak to w końcu z tym jest? :)
 
jerzyk 
jerzyk

Pomógł: 76 razy
Dołączył: 07 Wrz 2012
Posty: 1651
Skąd: kowary
Wysłany: 5 Maj 2015, 20:18   

to znaczy że masz uszkodzony rotostop czyli sprzęgło
autoryzowany serwis : Honda ; Krysiak ; Loncin ; Oleo-mac ;
www.ogrodyaurelii.pl
ogrodyaurelii@gazeta.pl
tel. 660-065-872
 
cudny90 

Dołączył: 28 Kwi 2015
Posty: 9
Wysłany: 5 Maj 2015, 20:35   

A nie znaczy to, że mechanizm się przyblokował? Na mój rozum coś się sklinowało od brudu na przykład..
Skoro mechanizm jest zasprzęglony tzn, że tarcze są okej, a tam zbyt wiele nie ma się raczej zepsuć..?
 
jerzyk 
jerzyk

Pomógł: 76 razy
Dołączył: 07 Wrz 2012
Posty: 1651
Skąd: kowary
Wysłany: 5 Maj 2015, 20:47   

rozbierz wyczyść zobacz
autoryzowany serwis : Honda ; Krysiak ; Loncin ; Oleo-mac ;
www.ogrodyaurelii.pl
ogrodyaurelii@gazeta.pl
tel. 660-065-872
 
cudny90 

Dołączył: 28 Kwi 2015
Posty: 9
Wysłany: 10 Maj 2015, 21:13   

Witajcie,

Rozebrałem sprzęgło. Częściowo przynajmniej.
Póki co nie wiem co jest bezpośrednią przyczyną problemu.
Materiału ciernego nie ma zbyt dużo.. Nie wiem czy może być, czy trzeba wymienić?
Na pewno rdza na głównej tarczy (tej na wale) przeszkadza, ale nie jest główną przyczyną.

Zewnętrzny pierścień nie odpycha wystarczająco tarczy z nożem od tarczy na wale i cały czas nóż jest zasprzęglony.
Po naciśnięciu wajchy tarcza zewnętrzna powinna się chować, ale to są tak mikroskopijne ruchy, że nie wiem czy chowa się wystarczająco.

Proszę powiedzcie jak rozebrać dalej to sprzęgło? Trzeba potraktować tą środkową tarczę ściągaczem, żeby ją z wału ściągnąć? Mam nadzieję, że nie...






Proszę o rady i pozdrawiam,
Adam.
 
jerzyk 
jerzyk

Pomógł: 76 razy
Dołączył: 07 Wrz 2012
Posty: 1651
Skąd: kowary
Wysłany: 11 Maj 2015, 08:28   

zdejmij koło cierne pod spodem masz śruby mocujące
 
cudny90 

Dołączył: 28 Kwi 2015
Posty: 9
Wysłany: 13 Maj 2015, 21:01   

Witajcie ponownie, a więc tak:

Rozłożyłem całe sprzęgło na części pierwsze.
Sprzęgło jest kompletne i wszystkie części są sprawne.
Porządnie wszystko wyczyściłem, starannie, tak, że wygląda prawie jak nowe ;)

Moje spostrzeżenia są takie:
Zużyte kulki, które odpychają tarczę hamującą. Tarcza ta jest odpychana za mało, powinna być więcej odpychana, a tylko te kulki decydują jak daleko ona jest odepchana względen tarczy napędowej. Różnica w pozycji to około 1mm. W związku z tym, że tarcza cierna jest nierówno wytarta (po zewnętrznej jest BARDZIEJ wytarta niż po wewnętrznej stronie), ten 1mm różnicy nie wystarcza, aby odsprzęgnąć nóż.

Spróbuję kupić same kulki (nie wiem, czy mi się to uda), jeśli to nie one, to spróbuję wymienić tarczę cierną na nową (nie będzie różnicy w poziomie zużycia między zewnętrzną, a wewnętrzną częścią tarczy).

Jeśli to nie pomoże (a wg mnie powinno), to bardzo możliwe, że winne są korytka, w których poruszają się kulki - mogą być wybite.
Tarcz z korytkami pewnie nie wymienię bo będą znając życie bardzo drogie.

Pozostanie mi ewentualnie jeszcze przesunięcie ogranicznika "wychylenia" tarczy zewnętrznej, hamującej. Ma on delikatną regulację, lecz jest już przestawiony maksymalnie. Można by go podgiąć i wtedy tarcza na pewno bardziej by się wysunęła.

Pozostaje mieć nadzieję, że kupię kulki, i że to pomoże :)

Ktoś ma jakieś sugestie?

Pozdrawiam,
Adam.

PS: Ktoś sobie pomyśli po co ja to wszystko opisuje. A no po to, żeby przyszłe pokolenia miały jakiś spadek na tym, całkiem fajnym, forum :)
 
Google

Wysłany:    Reklama Google


 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum
Waluty Internetowe